Advertisements

Bug FCPX erreur -1 sur export

deweb’s tips

Depuis la dernière mise à jour 10.0.8  de FCPX, j’ai un problème quand j’exporte mes films en utilisant le réglage « Exporter le fichier » qui permet de faire une sortie droite du montage, avec les mêmes réglages que le projet. L’export bloque et me dit ceci :

Capture d’écran 2013-04-14 à 16.48.21

 

J’ai d’abord pensé que c’était un fichier corrompu à l’image 579 du montage, mais non… Puis cette erreur s’est répétée sur d’autres projets, puis vous êtes plusieurs à m’avoir alerté pour le même problème. J’en déduis que c’est un bug sur la nouvelle version de FCPX, mas je ne vois rien dans les forums à ce propos, surprenant…

Toujours est-il que si vous rencontrez vous aussi ce problème, j’ai réussi à le contourner, vous devriez donc pouvoir en faire autant :

1. copiez tout votre montage dans votre presse-papier : Pomme A, Pomme C

2. ouvrir un nouveau projet  : pomme N aux mêmes réglages que le précédent

3. Coller le presse papier dans le nouveau projet : Pomme V

4. Exporter avant que les rendus soient effectués.

 

 

Advertisements

Étiquettes : , , , , , , ,

About videodeweb

Je suis journaliste, auteur de documentaires et de reportages pour la télévision. Ayant une double formation (journaliste et technicien de l'audiovisuel), je suis passionné par les nouveaux outils numériques et les perspectives qu'ils offrent et m'intéresse de près à ce sujet auquel ce blog est dédié.

37 responses to “Bug FCPX erreur -1 sur export”

  1. nath says :

    Bonjour,
    Personnellement depuis cette mise à jour je rencontre des problèmes en important certains fichiers jpeg notamment. Obligée de relancer fcpx systématiquement. Je suis allée voir sur le site d’Apple et à priori je ne suis pas la seule.
    Bonne semaine à tous

    • stef says :

      Bonjour Remi,
      Un grand merci pour ta soluce car je suis confronté au même problème que toi depuis la mise à jour. J’ai également des soucis d’import de JPG qui fait planter FCPX ! Décidement cette MàJ mérite un gros débugage.

  2. Guy Bauza says :

    Grand merci pour cette info. Je me cassais la tête à rsoudre ce problème. Je n’avais pas pans à « shunter » les rendus…
    Merci encore

    Guy

  3. Pierre says :

    Bonjour Rémy.
    Depuis 8 mois, sous snow leopard (8go de mémoire, mc book pro processeur i7) je fais mes importations depuis ma sony nx 70 (cartes sd et mem. interne de 96 go) sans pb. Depuis quelques jours la création d’archives se passe bien mais l’import classique depuis la caméra ou depuis l’archive nouvellement crées ou plus anciennes n’affiche plus les vignettes dans leur zone de la fenêtre d’import… Toutes les archives, une fois sélectionnées affichent l’icône « eject » ce qui prouve qu’elles ont été prise en compte par le logiciel. Donc plus d’import possible. Suis je le seul ? J’ai installé la 10,0,8 après avoir viré soigneusement les plist, rien n’y fait. Mon disque externe de travail à 85 go de libre. Ma caméra est correctement vue par le mac. Tout import, à partir de la caméra ou des archives est impossible, puisqu’ aucune vignette ni liste n’apparaît dans la fenêtre d’import. De plus fcpx plante lors d’imports d’archives anciennes et valides. Désespérant.

    Merci d’avance.

    • videodeweb says :

      Pierre, avez-vous essayé d’importer dans iMovie ?

      • Pierre Orcel says :

        Je n’ai pas importé dans IMovie d’une part pour conserver la résolution max et parce que je voudrai que mon fcpx fonctionne normalement. J’essaierai en cas d’urgence mais heureusement je n’ai pas de tournage en cours. Aurais tu une piste? Merci

  4. videodeweb says :

    Pierre, j’ai regardé sur les forums fr et US, j’ai rien vu sur ce thème… Pour iMovie, tu peux importer en 1080i ProRes422 sans problème. Ou tu as aussi MpegStreamclip.

    • orcel pierre says :

      Merci d’avoir cherché Rémy. Je passe de snow leopard à moutain lion ds qlq jours. Espérons que ça résoudra les choses. Il paraît que lors ce l’upgrade de l’os on peut faire une clé usb de secours pour ne pas avoir à télécharger à nouveau. Je cherche comment faire …

  5. pape ouli says :

    Bonjour à tous,

    Je viens apporter ma petite pierre à l’édifice, car moi aussi, je retrouve un problème avec la nouvelle version 10.0.08.
    Je subis un blocage complet de l’ordi qui m’oblige à un redémarrage ;o((
    Par contre, comme je n’ai pas terminé mon montage, je n’ai pas pu constater le blocage à l’export (pas encore !!!)

    Info: je réalise des diaporamas (amateur) avec des extraits de film en mov + images Jpeg + musiques + commentaires et bruitages.
    Mac OS 10.7.5
    Processeur: 3,06 Ghz Intel Core 2 Duo
    Mémoire: 12Go 1067 Mhz DDR3

  6. Emmanuel Coquelou says :

    MESSAGE D’ERREUR IDENTIQUE A L’EXPORTATION!!!!

    L’OPERATION N’A PAS PU S’EFFECTUER CAR UNE ERREUR…CREATION DE L’IMAGE10989…puis de l’image 11786…. puis à l’image3987… (erreur-1)

    A S’arracher les tifs, mais BABA-ZEN, on va trouver, on a toujours trouvé la solution!!! Le tout est de savoir si cela vient d’une opération non conforme qui viendrais de nous utilisateur, comme par exemple l’emplacement des fichiers sur les disques ou la mauvaise gestion du fonctionnement du logiciel pour les rendu, les plans composés…) OU si l’erreur vient des modules d’export qui bloque pour on se sait quelle raison, et qui révèle un dysfonctionnement du logiciel ne relevant pas de nos compétences.

    je bosse sur un imac 3.1Ghz de 2011 avec 16Go de Ram, la version 10.8 OSx et FCPX depuis qq mois, aujourd’hui en version 10.8 (abandonnant Final Cut7, je commence à y trouver mon compte, mais il y a des zones d’ombres)
    Coup de projo sur les ombres!
    Qu’est ce que vous utilisez pour l’export (Compressor, dispositif apple 1080p, réglage personnalisé..) Est ce que vous rencontrez ce problème avec tout les modules d’export?

    Pour un projet, il m’a fallu 3h30 pour exporter 10mn de montage (image HDV1080i) en passant par compressor pour une export en HDV1080p (fichier quicktime en .mov) avec la machine que j’utilise, il y a un souci, mais au moins c’est passé sans m’afficher le message d’erreur.

    Pour un autre projet j’ai déplacé l’ensemble du projet et des événements référencés sur un disque externe relié en firewire800, puis un fois le transfert terminé, j’ai relié par lot l’ensemble des fichiers en faisant un clic droit sur mon projet de montage dans la fenêtre « Bibliothèque de projet » puis « Relié les fichiers de projet… » Je voulais m’assurer que tout les rush soient au même endroit, dans des fichiers « Final cut events » ou « final cut projects » Au passage à l’ouverture suivante de FCPX j’ai quand même à nouveau du reconnecter 2 fichiers qu’il a zappé et qui avait pourtant été correctement transférer sur mon disque externe.

    Là j’ai pu faire une export de mon montage de 11minutes (tourné en HDV et quelques image avec la cam intégré du mac) en moins de 8 minutes, en utilisant le partage « Exporter le fichier » et le codec HDV/XDCAM HD.
    La même opération a été presque aussi rapide pour faire une export en Apple Proress 422.

    Je ne sais toujours pas pourquoi j’ai eu ce message, ni ce qu’il veut réellement dire…. J’attends vos expériences face à ce problème!

    ID en vrac: corruption de fichiers audio ou vidéo, mauvaise utilisation des plans composés (tu fais un plan composé et tu rajoutes des plans par dessus dans le scénario principal) Peut être aussi qu’il faut « consolider les donnés du projet »
    (Clic droit sur le projet concerné dans la bibliothèque de projet) pour avoir tout les fichiers rassemblé au même endroit sur un disque….

    • videodeweb says :

      Si vous utilisez compressor, faite une sortie droite ( exporter le fichier) puis envoyez ce fichier sur compressor, cela libère fcpx.
      En ce qui concerne ce bug que bcp rencontrent depuis 10.0.8, en attendant 10.0.9, il faut désactiver les rendus automatique dans les préférences et appliquer ce que j’indique ci dessus. Ca marche

      • Emmanuel Coquelou says :

        Yes, je confirme que c’est THE SOLUTION pour sortir de l’impasse!
        Merci!
        Vivement la 0.9 qu’on puisse se casser encore un peu la tête.

  7. Arlette says :

    Merci pour la qualité de vos informations. J’ai pu enfin sortir de l’impasse et exporter mon projet en un temps record. J’ai pris soin de désactiver le rendu dans les tâches de fond.

  8. Paul de Peche-tv says :

    Bonjour et merci pour l’info. Ca marche comme il faut. Et puis c’est pas plus mal de désactiver les rendus automatique, cela libère de la place sur les DD.
    Cordialement.

  9. yann moreau says :

    merci pour l’infos j’ avais le même bug au niveau du rendu final .
    si quelqu’un peut me dire comment sortir une image jpeg d’une vidéo je ne trouve aucun export sur final cut x 10.0.8
    merci d’avance
    Cdlt

    • videodeweb says :

      dans les sorties, choisir « Ajouter une destination », puis choisir « enregistrer « l’image » puis dans les réglages choisir « jpeg

  10. Evelyne says :

    Bonjour
    Je viens de finaliser un petit montage diaporamas (amateur) avec des extraits de film en mov + 7 images Jpeg + musiques + commentaires et bruitages… Lorsque je veux exporter le tout dans mon disque dur .. j’ai ce message :

    L’opération de partage Exporter le fichier a échoué
    L’opération n’a pas pu s’effectuer car une erreur s’est produite au moment de la création de l’image 3023 (erreur -1).

    J’ai essayé de désactiver les 7 photos et effectuer l’opération sans les photos .. et ça marche..
    Je ne suis pas à mon premier montage vidéo/photos ….. ça marchait bien avant !
    J’ai essayé votre méthode en réactivant mes photos, à savoir copier / coller le montage dans un nouveau projet et j’ai eu ce message
    L’opération de partage Exporter le fichier a échoué
    QuickTime Error: -50

    Aidez moi SVP … merci d’avance

    • manu says :

      Evelyne, tu n’as pas très bien compris la manip mais la solution est déjà dans ce topic. Avant de copier/coller ton montage dans un nouveau projet pour lancer l’export, il faut aller dans les « préférences » de « Final Cut Pro » en haut à gauche de la fenêtre du logiciel, et dans l’onglet « Lecture » il faut désactiver les rendus de l’arrière plan. Demande pas pourquoi, c’est un défaut de la version 10.0.8 de Final Cut ProX et c’est comme ça!

      • Evelyne says :

        Merci Manu mais il me semble que c’est bien ce que j’ai fait :
        dans les préférences de final cut j’ai été dans « lecture » et rendu en arrière plan est bien désactivé …

  11. Jean-Michel Brun says :

    Bonjour. il y a une autre solution : repérer l’image incriminée (facile : diviser le N° de l’image affiché dans la fenêtre d’erreur et diviser par la nbre d’images par secondes). Puis transformer le plan où se trouve l’image en plan composé, et le remplacer par celui-ci. Recommencer l’export, et ça marche ! Pourquoi ? Seul Apple le sait… peut-être. Bizarre qu’ils ne parlent pas de ce bug sur le site Apple…
    Bon courage
    JMB

    • manu says :

      Jean Michel, j’ai déjà répondu à ce post, mais je veux te dire que ta technique n’est pas fiable, avec cette technique et pour mon cas, la même erreur revenait inlassablement sur une autre image, puis sur une autre image… SEULE TECHNIQUE FIABLE, COPIER PUIS COLLER LE PROJET DANS UN NOUVEAU SCENARIO, EN PENSANT A BIEN DESACTIVER LES RENDUS DANS LES PREFERENCES DU LOGICIEL, COMME DEJA MENTIONNE DANS CE POST.

  12. Bernard Paillard says :

    Bonjour Rémy,
    Mille mercis pour tous ces tuto. Une commentaire très angoissé à propos de ce post. Depuis plus d’une semaine je me bats avec ce problème de ralentissement des rendus et d’impossibilité d’exporter. J’ai d’abord supprimé puis réinstallé FCPX, puis j’ai supprimé, puis remis les 2 fichiers Final cut des préférences. Ce qui a eu pour effet de mettre la majorité de mes plans en plans manquants. Je suis réparti d’une autre version antérieures du même projet que j’avais en copie sur un autre dd externe et qui me posait les mêmes problèmes. J’ai fait la manip préconisée dans ce post. Elle a très bien fonctionnée. Ouf, me suis-je dis. J’ai fait les modifications de montage voulues, puis afin de verifier si j’avais tous mes médias, j’ai voulu relier les plans au projet, bien que j’avais copié ceux-ci lors de l’opération de copie du projet. FCPX m’a indiqué qu’il m’en manquait. j’ai donc recherché les endroits où ceux-ci se trouvaient. Et pof, une partie de ceux-ci sont devenus rouges dans ma bibliotheque d’événements et dans ma Time Line. J’ai de nouveau relié, et ce coup-ci, c’est la presque totalité des plans qui sont indiqués manquant, même ceux que j’avais importés de mon camescope afin de peaufiner le montage en spécifiant bien dans les préférences d’importation de copier les fichiers dans le dossier Final Cut Évents et de créer des médias optimisés et proxis. Je suis donc réparti d’une copie présente sur un autre DD externe au rendu tout aussi lent. J’ai voulu en faire une copie. Et, de nouveau ma Time Line s’affiche en partie en rouge, bien que cette fois, aucun fichier ne manque dans la bibliothèque d’événements. Et , lorsque je fais « relier les fichiers » la fenêtre ne m’indique aucun fichier manquant. C’est à ne rien y comprendre…
    En dernier recours, je vais repartir d’une version exportée en .mov de 15Go pour 50 minutes, et je vais tenter d’y faire les 3 ou 4 corrections nécessaires, qui ne sont que quelques fautes de frappe dans des textes sur des plans que eux, il me faudra réimporter de ma caméra. En espérant que cela ne perturbera rien cette fois…
    Bien à toi, et encore merci
    BP

    • videodeweb says :

      Pardon pour cette réponse tardive, je suis en vacances. Je n’ai pas de réponse à ton pb pour l’instant, malheureusement, j’invite tous ceux qui sont confrontés à quelque chose d’analogue à signaler leur problème de façon à résoudre tous ensemble cette série de bugs fcpx… Courage

      • Paillard says :

        Merci d’avoir pris sur le temps de vacances. De mon côté, pour l’instant je suis passé à autre chose, en attendant de corriger les quelques fautes de frappe à partir d’un master. Malheureusement, je ne pourrais pas finaliser les niveaux de la bande son. Encore merci pour tous les tutus.
        Bonne vacances.

  13. nadia says :

    Appel à l’aide, dans la série Final Cut ne m’aime pas :

    j’ai testé les différentes techniques proposées sur les forum (dont yakyakyak Emmanuel Pampuri). Pourtant rien n’a faire, je ne peux toujours pas exporter mon projet. Lorsque je lance le partage du plan master en quelque minute le logiciel m’annonce qu’il y a un problème avec on image 538 que c’est l’erreur 1 de FCP X 10.0.8.

    Je n’ai pu réaliser qu’un export XLM qui ne me sers pas à grand chose. Quelqu’un a t-il trouvé un solution particulière? Différentes?
    Comment puis je me rendre sur l’image 539 de mon projet? pour voir si cela vient de là?

    ça fait 30 heures que je suis dessus, je devais rendre le montage il y a déjà quelques jours. Je lance une bouteille à la mère avant de tout recommencer.

    Merci pour votre aide.

    • Evelyne says :

      Bonjour
      après plusieurs essais j’ai enfin réussi à exporter mon projet :
      j’ai repris mes photos une par une et j’ai réduit leur taille …
      de 4320 x 3240 je les ai réduites à 1280 x 720
      ça a marché !
      Je ne comprend pas ! avant je n’avais pas besoin de les réduire .. elles devaient se comprimer automatiquement …
      Enfin me concernant c’était ça mon problème … peut être que pour d’autres le problème est différent..
      Nadia : essayez de désactiver les premières images vous verrez que l’erreur concernant le numéro de l’image 538 ou 539 va changer et si vous les désactivez toutes l’exportation va marcher…
      Je suis nulle nulle mais avec mon acharnement ….. j’ai réussi !! youpi !

      • videodeweb says :

        désolé de répondre si tard, je suis en vacances. La solution d’Evelyne sur des images fixe sest excellente, descendre la def. Sinon, je ne vois qu’une piste : copier coller sur un nouveau projet en désactivant les rendus auto. Bonn courage à tous et vivement qu’apple rectifie ce bug
        rémy

  14. Médo says :

    Bonjour!

    Même problème, mais je n’utilise que des vidéos dans mon projet, pas de photo. Je précise que j’ai la dernière version 10.0.9.

    J’ai bien décoché « rendu en arrière plan » dans mes préférences de lecture. J’ai copié dans ma time line tout mon projet, j’en ai créé un nouveau, je l’ai collé dans la time line du nouveau, et lorsque je souhaite exporter en « Fichier Master », toujours le même bug: Erreur QuickTime : -50

    Je vois que le dernier commentaire date d’il y a 3 mois. Avez vous trouvé une autre solution? Est ce que je fais bien comme il faut svp?

    • Halimatou G says :

      Bonjour,
      comme tout le monde, j’avais un problème de erreur 1. J’ai tout testé mais rien à marcher pour moi pendant une semaine. Aujourd’hui par désespoir j’ai zoomé à fond sur la timeline. Effectivement, j’ai remarqué des images de quelque frames qui n’avaient rien à faire là, alors j’ai supprimé ces intrus puis j’ai constaté aussi en haut de la timelime là où les minutes et les secondes sont écrites qu’il y avait une petite barre rouge qui se promenait par là et ce rouge correspondait à une image. En supprimant cette image de la timeline le miracle a opéré! J’ai pu exporter sans soucis. J’espère que ma petite solution aidera au moins une personne. Courage!

      • Marc Pougheon says :

        Merci !!! c’était ça chez moi aussi, et maintenant, ça marche…

  15. Vii-B says :

    Quand j’essaye d’exporter mon projet, il affiche un message tel que : « L’opération n’a pas pu s’achever. (com.apple.Compressor.CompressorKit.ErrorDomain erreur -1). »

    Je pense que cela vien du compressor..

    Es-ce que vous auriez une solution ?

  16. Mootmoot says :

    Hello people,
    A vrai dire, je pensais ne pas m’en sortir un jour dans la résolution de ce problème. Bien sûr, j’ai essayé toutes vos techniques (celles que j’ai compris :p) mais en bidouillant un peu le montage, j’ai observé que le problème Erreur … venait … d’une transition O.O

    j’ai supprimé plein de choses petit a petit en les remettant et je me suis rendu compte que certaines (toutes n’étaient pas bonnes à changer dans mon montage) faisaient buguer la séquence.

    AINSI une simple suppression de la transition identifiée a résolu le problème :p

    ps : j’ai tout de même conservé en décoché le « rendu en arrière plan » donc je ne sais pas si c’est ce seul point, ou seulement les transitions « out » qui ont résolu l’affaire.

    j’espère avoir aidé !

  17. mamad says :

    Bonsoir j’ai suivi vos conseils malheureusement ça ne fonctionne pas…

  18. Artigas says :

    je viens d’avoir le meme problème, j’ai quitte FCP, redémarré le mac, et la le export fonctionne a nouveau OK, PS : FCP 10.0.1

  19. Bonjean says :

    Bonjour, j’ai un soucis avec les images fixes que j’exporte depuis FCPX, je constate des effets peigne sur tous mes exports d’images et ce depuis que je suis passée à la nouvelle version du logiciel 10.1.2. J’ai tenté de freezer le morceaux de séquence qui m’intéressais directement dans la timeline et d’en faire un export mais encore une fois la qualité de l’image est mauvaise (même si l’effet peigne a disparu)… Auriez-vous une solution?

  20. Kemrangugu says :

    Bonjour,
    pour ceux qui ont encore ce problème, j’ai trouvé une solution alternative, (je sais pas si ça a des conséquences sur la qualité par contre, j’ai pas l’impression) il suffit juste de sélectionner tous vos plans et de les assembler dans un nouveau plan composé et enfin d’exporter.
    Pour faire plus simple:
    pomme+A
    alt+G
    et exporter

    J’espère que ça pourra aider quelques personnes
    Bonne soirée !

  21. Ali says :

    Merci Rémy!

    L’homme de la situation!

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :